lunes, 6 de junio de 2011

Reincio continuo luego de instalar SP3 en WXP en equipos con procesadores NO Intel

 

En caso de instalar SP3 en un equipo con un procesador no Intel y obtener un reinicio continuo luego de reiniciar, se debe seguir el siguiente procedimiento (fuente: http://support.microsoft.com/?scid=kb%3Bes%3B953356&x=11&y=10)

 

Tal parece que en los procesadores que no son Intel la instalación del sp3 de xp hace que el equipo se reinicie continuamente (generando el error: Stop 0x0000007E).

 

La solución es instalar un parche previo a la instalación del sp3 en el equipo (el cual se deja en "\\nfs\it\Software\Microsoft\Client\x86\ESN\XP\Service Packs\Service pack 3 windows xp\Previo instalacion en equipos NO intel (AMD)\ WindowsXP-KB953356-x86-ENU.exe").

 

En el caso de los equipos que presenten el síntoma del reinicio continuo después de la actualización del sp3 (sin haber instalado el parche previamente) se puede corregir como sigue:

 

1)       Iniciar el equipo a modo prueba de fallos

2)       Desinstalar SP3

3)       Reiniciar en modo a prueba de fallos

4)       Correr el parche 

5)       Reiniciar en modo normal

6)       Instalar SP3

 

Para más información leer: http://support.microsoft.com/?scid=kb%3Bes%3B953356&x=11&y=10

No hay comentarios:

Publicar un comentario

Find out where a user is located in OU structure with a search

It seems that very few people actually know how to find out where a user account is actually located in AD. The easiest way is to start...